Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Не ищет и не импортирует данные с сервера NCBI GenBank (Read 2940 times)
Oct 6th, 2016 at 10:34pm

Vitaly Korchagin   Offline
YaBB Newbies

Posts: 1
*
 
При попытке найти нуклеотидную последовательность по номеру в NCBI выдаёт ошибку. То же при попытке найти ген по имени и т.д.
Code:
[Ошибка][18:15] Задача {Скачать удаленные документы} завершена с ошибкой: Подзадача {Load remote document and add to project} завершена с ошибкой: Невозможно найти NC_001363 в базе данных NCBI GenBank (DNA sequence)
[Ошибка][18:18] Задача {Скачать удаленные документы} завершена с ошибкой: Подзадача {Load remote document and add to project} завершена с ошибкой: Невозможно найти NC_001363 в базе данных NCBI GenBank (DNA sequence) 



Например при поиске гена GLA
Code:
[Ошибка][18:31] Задача {EntrezQueryTask} завершена с ошибкой: Parsing Entrez query result failed 


Cry
Версия UGENE v1.24.2 64bit
 
IP Logged
 
Reply #1 - Oct 17th, 2016 at 6:53pm

Olga Golosova   Offline
YaBB Administrator

Posts: 265
*****
 
Добрый вечер!

Обновитесь, пожалуйста, до последней версии UGENE 1.25. В ней это исправлено.
 
IP Logged
 
Reply #2 - Nov 1st, 2016 at 5:49pm

Libertad   Offline
YaBB Newbies

Posts: 2
*
 
Добрый день. Ситуация аналогичная. Ввожу в поиск к примеру FJ425731.1 и в результате программа не находит ничего. Версия программы 1.25
Скриншоты приложить не могу т.к не позволяет сайт. Можете помочь?
« Last Edit: Nov 1st, 2016 at 7:34pm by Olga Golosova »  
IP Logged
 
Reply #3 - Nov 1st, 2016 at 8:17pm

Olga Golosova   Offline
YaBB Administrator

Posts: 265
*****
 
Добрый день.
Ответьте, пожалуйста, на несколько вопросов:
1) Воспроизводится ли ошибка все время или только иногда?
2) Какая у вас операционная система? Windows? 32-битная или 64?
3) Какой пакет UGENE вы используетет? Full?
4) Если у вас Windows, то используете ли вы различные аккаунты для разных пользователей?
5) Есть ли у вас администраторские права (т.е. запускается ли UGENE с администраторскими правами)?
6) Пробовали ли вы стирать настройки (Application Settings > Default settings > Reset settings to default on the next run, перезапустить программу)?

Дело в том, что NCBI недавно сменили протокол http на https. Соответствующие изменения были внесены в версию UGENE 1.25, однако иногда наблюдается такая вот нестабильность работы - данные то загружаются, то нет у некоторых пользователей.

Возможно, это связано с работами, все еще проводимыми на NCBI (соответствующие объявления появляются у них на сайте).
 
IP Logged
 
Reply #4 - Nov 3rd, 2016 at 3:22am

Libertad   Offline
YaBB Newbies

Posts: 2
*
 
Olga Golosova wrote on Nov 1st, 2016 at 8:17pm:
Добрый день.
Ответьте, пожалуйста, на несколько вопросов:
1) Воспроизводится ли ошибка все время или только иногда?
2) Какая у вас операционная система? Windows? 32-битная или 64?
3) Какой пакет UGENE вы используетет? Full?
4) Если у вас Windows, то используете ли вы различные аккаунты для разных пользователей?
5) Есть ли у вас администраторские права (т.е. запускается ли UGENE с администраторскими правами)?
6) Пробовали ли вы стирать настройки (Application Settings > Default settings > Reset settings to default on the next run, перезапустить программу)?

Дело в том, что NCBI недавно сменили протокол http на https. Соответствующие изменения были внесены в версию UGENE 1.25, однако иногда наблюдается такая вот нестабильность работы - данные то загружаются, то нет у некоторых пользователей.

Возможно, это связано с работами, все еще проводимыми на NCBI (соответствующие объявления появляются у них на сайте).

Добрый вечер.
1) Все время ошибка возникает. Вчера/позавчера и вот сегодня были точно. Работал месяцев 5 назад и с поиском все было нормально.
2) 64-битная Windows 10
3) Да скачивал и устанавливал Full пакет.
4-5) У меня только один профиль и запускаю с одного аккаунта. Да запускаю от админстратора.
6) Да пробовал и результата никакого.

На работе тоже предположили, что связано это с изменением протокола в NCBI. Поиск не работает также и у моих сотрудников. Специально подходил и проверял. Во всяком случае благодарю за оперативный ответ ))
« Last Edit: Nov 3rd, 2016 at 5:24pm by Olga Golosova »  
IP Logged
 
Reply #5 - Nov 3rd, 2016 at 6:04pm

Olga Golosova   Offline
YaBB Administrator

Posts: 265
*****
 
Спасибо за отзыв! Мы еще с этим поразбираемся и напишем вам.
 
IP Logged
 
Reply #6 - Nov 24th, 2016 at 5:22pm

Olga Golosova   Offline
YaBB Administrator

Posts: 265
*****
 
Добрый день!

У вас ведь уже была на компьютере установлена старая версия UGENE, когда вы установили последнюю? Попробуйте, пожалуйста, полностью переустановить программу (uninstall, install).

Это должно помочь. Проблема была в том, что одна библиотека в такой ситуации не обновлялась.
 
IP Logged
 
Page Index Toggle Pages: 1