Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
Sanger Reads Editor error (Read 102 times)
Sep 7th, 2017 at 3:48pm

ANTOINE   Offline
YaBB Newbies

Posts: 14
*
 
Hi,
I have tried to use the Sanger Reads Editor but I have this error:

Task report [Align Sanger reads to reference]
Status Failed
Error: wrong output format
Time 0h 00m 01.690s

I use a gb file as reference and a ab files for read. I do not change in result file but I have as small alert road sign on the DNA dble helix in Map reads Reference on the menu : Tools/ Sanger Analysis/Map reads reference. (absent in the video ugene podcast # 52 about sanger analysis).
Thanks
Antoine
 
IP Logged
 
Reply #1 - Sep 7th, 2017 at 6:48pm

Olga Golosova   Offline
YaBB Administrator

Posts: 201
*****
 
Hi!

Please answer several additional questions:
1) Do you run UGENE on Ubuntu? What is the version of the system?
2) Did you install UGENE from PPA?
3) What version do you see in the "About UGENE" dialog?

Also, please try to download the external tools package from this page: http://ugene.net/external.html. And specify "blastall" and "formatdb" BLAST executables in the UGENE Application Settings (https://ugene.net/wiki/display/UUOUM27/External+Tools+Settings).
 
IP Logged
 
Reply #2 - Sep 8th, 2017 at 2:36pm

ANTOINE   Offline
YaBB Newbies

Posts: 14
*
 
Oh yes It miss some information
1) I run Ugene on Ubuntu 17.04 from fresh reinstallation
2) i use the ppa
3) the version 1.27.0.

Indeed it seems that the external tools was not correctly installed and that ugene does not correctly memorize certain setting:
- external tools installation
- not memorize recent files and recent project.

When I run ugene as root I can correctly install external tools and as root ugene memorize recents files.

Now as normal user I can run Sanger read editor but :
1- some time i have this error (probably then one read is bad:

Error:
Subtask {Align reads with BLAST & SW task} is failed: Subtask {Align one read with BLAST & SW task} is failed: Subtask {Run NCBI BlastAll task} is failed: BlastAll tool exited with code 1

2- Some reads not match with sanger editor "No read satisfy minimum identity criteria." but with dot blot have more than 700pb identic.

to finish for the trouble with ugene in sudo or normal user
when I launch ugene from terminal as normal user i have no message and as root I have this: "QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'"
Myabe I must change something in my settings or installation?

Whatever thanks a lot, I will try to use sanger editor more deeply to discover all the functionalities.
Antoine
 
IP Logged
 
Reply #3 - Sep 12th, 2017 at 5:41pm

Olga Golosova   Offline
YaBB Administrator

Posts: 201
*****
 
Hi!
Sorry for the late response!

Quote:
Indeed it seems that the external tools was not correctly installed and that ugene does not correctly memorize certain setting:
- external tools installation
- not memorize recent files and recent project.

Ok, I've created an issue about that.

Quote:
some time i have this error (probably then one read is bad

Could you please send us some data (good reads and a bad read) by mail, so that we can reproduce the issue locally?

Quote:
Some reads not match with sanger editor "No read satisfy minimum identity criteria." but with dot blot have more than 700pb identic.

What is the reads length? What value of the "Mapping min identity" option did you use in the Sanger dialog?
 
IP Logged
 
Page Index Toggle Pages: 1