Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
Page Index Toggle Pages: 1
Segmentation fault Ubuntu 18.04 (Read 2994 times)
May 14th, 2018 at 11:29pm

lorach77   Offline
YaBB Newbies

Posts: 1

On my freshly installed Ubuntu 18.04 I could not find ugene in the software center. So i installed it with the terminal:

    sudo apt install ugene

this worked. But Ugene didn't showed up in the menu. So I run "ugene -ui" in the terminal and got this error:

Translation not found: transl_en
/usr/lib/ugene/ugene: line 69: 13329 Segmentation fault      (core dumped) "$dirname/$appname" "${params[@]}"

Someone knows the issue?

Thanks a lot

IP Logged
Reply #1 - May 16th, 2018 at 8:59am

Yuliya Algaer   Offline
YaBB Administrator

Posts: 116
There is no official UGENE release for Ubuntu 18.04 yet. We plan to release one this month.

Meanwhile, I suggest you do the following
1) Uninstall broken version of UGENE
2) Download the universal binary package from here: http://ugene.net/download.html
3) Unpack it
4) Run with ./ugene -ui

Hope that helps!

IP Logged
Page Index Toggle Pages: 1