Welcome, Guest. Please Login or Register
UGENE Bulletin Board
  Welcome to our forum.
  HomeHelpSearchLoginRegister  
 
 
Page Index Toggle Pages: 1
external tools Ugene Linux (Read 830 times)
Dec 29th, 2018 at 3:58am

Didier   Offline
YaBB Newbies

Posts: 4
*
 
Dear all
I just downloaded and installed Ugene 1.31 on Linux Ubuntu 18.04. But I don't have any external tool (e.g. ClustalW), nor any way to specify a directory where they would be.
Is there any way to fix this?
thanks
Didier
 
IP Logged
 
Reply #1 - Dec 29th, 2018 at 6:54pm

Olga Golosova   Offline
YaBB Administrator

Posts: 271
*****
 
Hello Didier.

How did you install UGENE and which package do you use?
 
IP Logged
 
Reply #2 - Dec 31st, 2018 at 4:36pm

Didier   Offline
YaBB Newbies

Posts: 4
*
 
Hi Olga
I tried two options:
I first installed Ugene from command line.
As it didn't work (no external tools), I uninstalled it
Then I downloaded the full package of Ugene for Linux 64 bit.
I ran it, but again not external tools
thanks!
Didier
 
IP Logged
 
Reply #3 - Jan 2nd, 2019 at 5:14pm

Olga Golosova   Offline
YaBB Administrator

Posts: 271
*****
 
If you install UGENE on Ubuntu natively make sure to execute "sudo apt-get install UGENE-data" (see documentation).

Quote:
Then I downloaded the full package of Ugene for Linux 64 bit.
I ran it, but again not external tools

That's strange! Are you sure there are no tools on the "External Tools" page of the UGENE Application Settings?

Another option is to download "External Tools Package for Linux 64-bit", unpack it, and specify the unpacked folder on the "External Tools" page mentioned above.

Does this work for you? If not, please describe the steps you do in more details and provide screenshots.
 
IP Logged
 
Reply #4 - Jan 6th, 2019 at 5:00pm

Didier   Offline
YaBB Newbies

Posts: 4
*
 
Hi
there is no "external tools" option on the application settings (see attachment), so I can't specify a directory where to find them....
thanks
Didier


 
IP Logged
 
Reply #5 - Jan 7th, 2019 at 12:03pm

Olga Golosova   Offline
YaBB Administrator

Posts: 271
*****
 
Hmm... Please select "Settings > Plugins" in the main menu and attach screenshot of the opened windows with the plugins available.

Did you have UGENE installed previously on the same computer? You might try to restore settings to default like that:
  • Open "General" page in the Application Settings dialog.
  • Select "Reset settings to default on the next run".
  • Restart UGENE.
 
IP Logged
 
Reply #6 - Jan 7th, 2019 at 3:55pm

Didier   Offline
YaBB Newbies

Posts: 4
*
 
Hi Olga

Just in case here is the screenshot before I tried your suggestion. But yes I did the reset and restarted Ugene and now it works! thanks!
Didier
 
IP Logged
 
Reply #7 - Jan 8th, 2019 at 3:47pm

Olga Golosova   Offline
YaBB Administrator

Posts: 271
*****
 
Hi Didier,

Thank you for the information! I'm glad that it is OK now!

Possibly, the problem was that you had UGENE installed in some other folder before. The program configuration file contained incorrect information about the plugins location. Thus, the plugins were not loaded properly. We've fixed this issue for UGENE 1.32 version that will come out soon.

 
IP Logged
 
Reply #8 - Mar 18th, 2019 at 4:56pm

Janet   Offline
YaBB Newbies

Posts: 1
*
 
after upgrading to Ugene 1.31 on Linux Ubuntu 18.04 i am unable to disable auto sleep. Need Help
« Last Edit: May 8th, 2019 at 5:44pm by Janet »  
IP Logged
 
Reply #9 - Mar 19th, 2019 at 3:43pm

Olga Golosova   Offline
YaBB Administrator

Posts: 271
*****
 
Hello Janet!
Please answer some additional questions:
  • What UGENE package did you install?
  • Why do you think that the problem is caused by the UGENE upgrading?
  • Have you tried to uninstall UGENE?
  • What UGENE version did you have before the upgrade?


 
IP Logged
 
Page Index Toggle Pages: 1